D o m i n i q u e   G u e b e y    J u n g l e      Bazar informatique

Memo tableurs / spreadsheet

Fonctions essentielles

Fonction Open Office Calc MS Excel 2003
Sélection de cases non contigües.
  • Enfoncer la touche Ctrl.
  • Cliquer sur les cellules à choisir.
Idem
Fixer lignes et/ou colonnes Fenêtre > Fixer Fenêtre > Figer les volets
Comparer 2 classeurs
  • Edition > Comparer
  • Sélectionner le 2nd document
  • "Suppression" = différence
  • Ouvrir les classeurs
  • Fenêtre > Comparer en côte à côte…
Calculer sur un choix de cellules
  • Sélectionner
  • Affichage dans la barre d’état
  • Choix (clic droit)
    • Total
    • Moyenne
    • Max.
    • Min.
    • Compteur
  • Sélectionner
  • Affichage dans la barre d’état
  • Choix (clic droit)
    • Total
    • Moyenne
    • Max.
    • Min.
    • Compteur
Copier sur une suite de cellules
  • Sélectionner.
  • Utiliser la poignée (cf croix en bas à droite).
Idem
Copier une série
  • Nombres.
  • Liste préenregistrée.
  • Entrer la 1ère cellule.
  • Utiliser la poignée.
  • On peut entrer 2 nombres (2, 4 donne 6, 8…).
Idem
Créer une liste préenregistrée
  • Outils > Options > OOCalc > Listes de tri
  • Saisir la liste et/ou la sélectionner.
  • Outils > Options > Listes pers. > Importer
  • Saisir la liste et/ou la sélectionner.
Affichage spécifique de cellule
  • Format > Formatage conditionnel
  • Renseigner les conditions
  • Choisir un style
  • (Styles : Format > Styles et formatage)
  • Format > Mise en forme conditionnelle
  • Sélection des critères
  • Format : choisir (couleur, gras…)
Ouvrir un fichier texte (A)
  • Fichier > Ouvrir…
  • Sélectionner et spécifier "Texte CSV"
  • Boîte de dialogue Import de texte
  • Fichier > Ouvrir…
  • Choisir séparateur/largeur fixe
  • Positionner les colonnes
  • Modifier le type des colonnes
  • Avancé pour choisir virgule/point…
Ouvrir un fichier texte (B)
  • Données > Données externes > Importer…
  • Cf précédent.
Liste : création
  • Sélectionner.
  • Données > Listes > Créer.
  • Cocher « Ma liste comporte des entêtes ».
  • Noter la barre d’outils liste affichée.
Liste : augmentation
  • Cf astérisque sur la ligne qui suit la liste.
  • Entrer pour ajouter une ligne.
  • Ajout de colonne : saisie dans la 1ere cellule.
Liste : totalisation et autre
  • Cliquer dans la liste pour l’activer.
  • Données > liste > Ligne Total
  • Cliquer sur le total : cf flèche à droite…
  • Autres possibilités : total, moyenne…
Liste : tri et sélection Utiliser la flèche du bouton. Cf filtre automatique
Filtre automatique
  • Données > Filtrer > Filtre automatique
  • Flèche pour choix : prendre autre que Tous
  • Possibilités : n derniers, nom=toto*…
  • Résultat sur barre d’état à gauche.
Filtre personnalisé
  • Bouton, choix Personnalisé
  • Combinaison de critères avec ET / OU
Formules : calculette
  • =n+m [Entrée]
  • =n*m [Entrée]
  • =n-m [Entrée]
  • =n/m [Entrée]
Formules : somme et autres
  • =SOMME(B3:B22) (total col. B, cellules 3-22)
  • =SOMME(B3;B22) (total celulles B3 + B22)
  • Aussi : MOYENNE, MAX, MIN
Formules : copie
  • Tirer la poignée
  • Les ref. relatives (sans $) sont modifiées.

Remarques et manœuvres diverses

Sous MS Excel 2003
Il manque des boutons
En haut à droite, « Options de barre d’outils », choisir Afficher les boutons sur deux lignes
Afficher la barre d’état du bas.
Affichage > Barre d’état.
Coordonnées d’une sélection
Par défaut, références relatives : A11;B11:E11 : case A-11 et suite horizontale B11-E11 (1+4=5 cellules)
Références absolues : $A$1:$D$15 : de la case colonne A ligne 1, à la case colonne D ligne 15 (4x15=60 cellules).
Cre : 12 avr 2008

A propos de ces pages / about these pages : http://www.dg77.net/about.htm
Gen : 21/04/2017-13:53:55,83